BAM Portal: “Failed to get data. If available, errors returned from the provider are listed below” when using IE10

Posted: July 16, 2013 in BizTalk
Tags: , , ,

After installing some upgrades in the BizTalk Server machine, in this particular case after installing Internet Explorer 10 I started to receive the following error message when I try to access BAM Portal:

“Failed to get data. If available, errors returned from the provider are listed below”

BAM-Portal-Failed-to-get-data

However without no error was listing… so what’s the problem and how can I solve it?

Additional I also get this error messages and bad behaviors:

BAM-Portal-Pivot-Table-Provider-MSOLAP-error

BAM-Portal-Pivot-Table-Provider-MSOLAP-error-2

CAUSE

Sometimes a website you’re visiting, in this case BAM Portal, doesn’t look like you expect it to. Images might not show up, menus might be out of place, and text boxes could be jumbled together. This can be caused by a compatibility problem between Internet Explorer and the site you’re on. When a site is incompatible with Internet Explorer, you’ll see the Compatibility View button in the Address bar.

Note: Not all website display problems are caused by browser incompatibility. Interrupted Internet connections, heavy traffic or network connections can also affect how a page is displayed.

SOLUTION

To solve this problem you must turn on Compatibility View for BAM Portal in the IE10. You can do this by:

  • Clicking in the “Compatibility View” button that appears in the Address bar to display the site in Compatibility View.

BAM-Portal-tap-Compatibility-View

Note: If you don’t see the button, there’s no need to turn on Compatibility View.

Once you turn on Compatibility View, Internet Explorer will automatically show that site in Compatibility View each time you visit. You can turn it off by tapping or clicking the button again. Or, you can clear the entire list of sites using Compatibility View by deleting your browsing history.

Comments
  1. roman says:

    Hello! Thank you for usefull information!
    I have the same problem but with IE 11. I added BAM portal In Campability View Settings window. But it doesn’t help. I’m trying to use portal remotely. What is the problem it can be?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s